Tool Bar?

Discussion in 'Comments and Suggestions' started by Mr-Remington, Mar 9, 2013.

  1. Mr-Remington Experienced Member

    I tried to post some photos, but the tool bar that is usually at the top of the box for a post is gone. I can't post the link from photobucket without it. I tried attaching the photos using the 'Attach a file or photo' button but says that the file is too big. Is there a reason why it's gone? Or is it just me thats having this problem?
    Dlilly and MaryK like this.

  2. Dogster Honored Member

    It's gone for me too. The smilies aren't working either. And for some reason the Shoutbox isn't working...
    MaryK and Mr-Remington like this.
  3. Mr-Remington Experienced Member

    Glad I'm not the only one. The smiles are working for me either, just realized that. Hopefully it will get fix.
    MaryK and Dogster like this.
  4. Pawbla Experienced Member

    The forum has converted to a weird mixture of HTML and BBCode. You can post an image using HTML. < img src="picture link" /> (Remove the spaces between the " < " and " > " and the text.
    MaryK and Mr-Remington like this.
  5. sara Moderator

    Just copy and post the img code from photobucket. you don't need the image button from the tool bar either... but I noticed the lack as well when I wanted to add a link....
    MaryK and Mr-Remington like this.
  6. Jean Cote Administrator

    I am trying to find the cause of this - very weird. Thank you for your patience.
    Dogster, MaryK and Mr-Remington like this.
  7. Jean Cote Administrator

    I apologize - this should be fixed now.
    Dlilly, Dogster, Evie and 3 others like this.
  8. Mr-Remington Experienced Member

    Thank guys. :)
    MaryK and Jean Cote like this.
  9. Dogster Honored Member

    It's fixed!!! YAY!!:D:D Thank you Jean!!!! :)
    Dlilly and Mr-Remington like this.

Share This Page

Real Time Analytics