HOW to upload photos in a thread?

Discussion in 'Off-Topic & Chit Chat' started by tigerlily46514, Jun 28, 2010.

  1. tigerlily46514 Honored Member

    Hey all, i KNOW i've been taught this at least once before, but, I'M NOT AS SMART AS MY DOG!!:msngiggle: HA HA!!

    Where is that thread on how to upload photos IN A THREAD?
    I've put in "upload photos" into the seach bar...didn't find it. I've scrolled around likely places for that info, didn't spot it.

    Craig has built something really neat for our dog,:msnhugegrin: and i'd love to post a thread with photos in it, in case anyone else wants to see it.

    Can anyone link me to the info on how to insert photos into a thread? Most sites i use i can just "browse" and select my photo, wa-laa!! The photo magically appears right there! I can't figure out this site's photo thing..sorry.:msnblush:

  2. tigerlily46514 Honored Member

    I'm just posting a comment to put THIS thread back onto front 'portal page',:msngiggle:

    ....still hoping someone can direct me to the instructions on how to upload photos INTO A THREAD.

    I HAVE TRIED clicking on the M and having 'media' tags before and after the photo link, doesn't seem to work. i USED to know how to do this, but, i've forgotten i guess. I want to insert a photo INTO A THREAD.


    Do i need to upload the photo into photoshop first, and then enter THAT url? Is that how to do it? I've tried doing that, but Photoshop has recently changed it's format, and i can barely use that site anymore...sigh.
    :msnsad:
    Is there any way to "browse" my own computer's photos to upload a photo like most websites have that feature?
  3. tigerlily46514 Honored Member

    TRIES AGAIN...

    Ah, can't seem to delete this attempt to insert a photo, sorry. but, in the meantime, how cute are Buddy's matching elbow freckles? :msngiggle:


    I want the photo itself to show up in a thread, not the link.
    I've seen other people do seem to be able to do it...what am i doing wrong?

    can't figure it out...sigh.
  4. tigerlily46514 Honored Member

    .........nope, that's not it...no visible photo, just a link again...Hmmmm.
  5. tigerlily46514 Honored Member

    <----WHY do i get this lil "x" instead of a photo?
  6. tigerlily46514 Honored Member

    Okay, when i click on the paperclip, for ATTACHMENTS, and try to upload it through THAT paperclip----------- it says my photo is too large if i try to upload using the upper, first choice, called,


    "Upload from your computer"

    (which made me SUPER EXCITED when i saw THAT, :yipi:cuz i'm used to THAT kinda upload thing)...


    BUT, it said my photo is too large...
    i have no idea how to make this photo small to fit into DTA's upload amt limits...dang.


    When i try that second choice under the paperclip----- "Upload via URL"...
    it says my phtoshop url of that photo is "invalid file"...DANG.

    ...........so close.

    i tell ya, IF i figure it out, i'm SOooo gonna save the instructions in some special lockbox or something, ha ha!!
  7. tigerlily46514 Honored Member

  8. tigerlily46514 Honored Member

    tries to use "track back URL" feature to embed a photo into a thread...


    nope, that is not it either....sigh
  9. tx_cowgirl Honored Member

    Oh Jean, lol! Look at the little toolbar above the textbox for your thread. There is the Bold icon, the Italics icon, and the Underline icon, then the globe with paperclip, THEN the little square with the mountains on it. That's it.

    Well that's what it looks like for the reply...for the original thread it's a little further over, but it's the same icon.
  10. tigerlily46514 Honored Member

    great, i need some help!!


    Now, when i click on the lil mountain pic, "Insert Image" ..............which i've tried and tried, first off, i get asked, "Allow scripted windows?" so i say Yes!!

    THEN............I RE-click on the mountain box........AND............

    ...... a lil box appears on the upper screen, with these words:

    SCRIPT PROMPT
    PLEASE ENTER THE URL OF YOUR PHOTO.

    then there is a lil browser-type window, with
    http://
    and some room afterwards.

    so i need a HOST site, right?:msniwonder:

    to be able to generate a http://
    type of address of each photo, right?

    well, i loaded up some photos on photoshop, see?
    i find the link this photo button, copy the http:// link of the photo............insert it into the bubble on DTA asking for the http:// address of my photo.............


    and i get THIS--------->

    :msngiggle: Yes, yes, i did delete the add'l "http:// "
    so i would not have TWO "http:// " in beginning of the link address.

    I've even tried leaving in the add'l "http://...." in the beginning of the the link address, thinking, maybe, i DO need TWO of the http thingies....:msniwonder:

    when i leave in BOTH http thingies, i get THIS----->


    :msngiggle:


    sigh.
  11. tigerlily46514 Honored Member

    Now, on MY computer, all i see are lil red X's, do YOU see a photo there?



    for real, all the bazillion of users on DTA, and i am only one who cannot figure out how to insert a photo into a thread?...geez...WISH i was as smart as my dog is....:msngiggle:
  12. tigerlily46514 Honored Member

    Wait, do i need to go to my computer settings, and click YES to always allow "scripted windows".......??????????????????

    is THAT my problem?
  13. charmedwolf Moderator

    Use photobucket instead of photoshop it is loads better. I never have any troubles with photobucket. Hopefully, this fixes your problems!
  14. tigerlily46514 Honored Member

    :yipi:THAT WAS IT!!! This site will not accept Photoshop photos!! who knew?

    THAT has been my problem, all these years!! WOOHOO!! I CAN INSERT PHOTOS INTO A THREAD NOW!!! (sing that loudly to the tune of Nannynanny booboo!):msngiggle:
    THANK YOU THANK YOU THANK YOU!!!
  15. charmedwolf Moderator

    Glad to be able to help! :)

Share This Page

 
 
 
Real Time Analytics